CashTAN logo
   
 
Главная
Новости
Продукты
Примеры решений
Информация
Партнеры
Сертификация
Поддержка
  Форум
  Вопрос - ответ
  Список рассылки
Download
Контрактная разработка
О компании

Вернуться
Проблемма с подключением CashTAN P9 OLE
bagrin_1958
0 - 19.06.2010-08:36
При запуске программы CashTAN P9 OLE выдает ошибку - ошибка открытия порта. Выхожу из положения пока так: в диспетчере устройств отключаю СОМ1 порт, перезагружаюсь, включаю порт и каштан подключается без проблем. Но это же не нормальное явление природы! Посоветуйте, что делать? ОС Windows server 2003 r2 -64
bagrin_1958
1 - 21.06.2010-06:17
Народ! Отзовись! АУ!
Валерий
2 - 21.06.2010-11:16
Com-порт занят каким-то другим приложением или сервисом.
Разберитесь кто его занимает, либо заведите другой Com-порт.
Возможно также существуют проблемы с правами доступа.
bagrin_1958
3 - 21.06.2010-11:25
Да больше кроме как была подключена мышь для проверки порта ни чего не подключалось
Валерий
4 - 21.06.2010-17:32
Ошибка открытия порта возникает если:
а) отсутствует указанный порт,
б) порт занят другим приложением или сервисом,
в) невозможно установить необходимые параметры (скорость и т.п.).
Возьмите любую другую программу, работающую через COM-порт (например HyperTerminal), и попробуйте открыть порт.
На WinSrv2003 сервер CashTAN'а работает нормально и на виртуальных портах в том числе.
В Вашем случае скорее всего порт занят каким-то сервисом.
bagrin_1958
5 - 21.06.2010-20:35
А не подскажете, как и чем посмотреть чем же занят порт?
bagrin_1958
6 - 22.06.2010-12:51
А програмки для настройки автоматом не существует?
bagrin_1958
7 - 28.06.2010-07:17
Валерий! И порт существует и на месте- подключенная мышь на сом порт работает сразу и без переподключений порта. Параметры стоят по умолчанию, но пробовал все.
bagrin_1958
8 - 29.06.2010-10:38
Проюлемма решена установкой контроллера внешних портов СОМ
Валерий
9 - 29.06.2010-11:42
Я рад за Вас.
bagrin_1958
10 - 20.10.2013-07:22
Здравствуйте! Проблема: поставил более мощный комп с Windows server 2003, CashTAN P9 OLE подключен к СОМ1 и на сервере работает прекрасно. А вот через удаленный доступ через сервер терминалов не запускается. Куда копать подскажите!

Добавить сообщение
Ваше имя 
Пароль (для зарегистрированных) 
email 
Сообщение 
Введите код, изображенный на картинке
Для зарегистрированных пользователей можно не вводить 
Внимание - введите код без первого символа!

0.030837 seconds